WebNow Java Issues

WHAT'S HAPPENING?
Versions of the Java Runtime Environment (JRE or Java) newer than Version 8 Update 131 may cause problems when using WebNow.


WHEN IS IT HAPPENING?
Tuesday, July 26, 2017, and ongoing.


WHY IS IT HAPPENING?
WebNow relies on older versions of JRE for full functionality.


WHO IS AFFECTED?
Any user of the WebNow service who has updated JRE beyond Version 8 Update 131.


WHAT DO YOU NEED TO DO?
If you have upgraded JRE beyond Version 8 Update 131 and are experiencing problems with WebNow, please contact the TSO help desk for assistance.


WHO SHOULD YOU CONTACT FOR QUESTIONS?
Feel free to contact the TSO Help Desk (CCB 148, 404.894.7065, helpdesk@cc.gatech.edu).